Sven Neumann <[EMAIL PROTECTED]> writes:

> the main reason is that AFAIK gtk+-perl hasn't been ported to
> GTK+-2.0 yet.

there've been a few port trials but none get completed.

but it'll be ported.

we (mandrake developers) use it for our installer (drakx) and our
config tools (drakxtools) use perl-gtk through my_gtk/ugtk layers, and
so we'll port perl-gtk on top of gtk+2 before our next release (that
is in the incoming monthes).

i cannot give you any roadmap but if you want to help, you may contact
François Pons <[EMAIL PROTECTED]> and Guillaume Cottenceau
<[EMAIL PROTECTED]> who will do that port.

Gimp-developer mailing list

Reply via email to