On Mon, 31 Mar 2003 11:21:06 -0800 (PST)
Nathan Carl Summers <[EMAIL PROTECTED]> wrote:
> On 31 Mar 2003, Sven Neumann wrote:
> > I'd even prefer to have everything that is related to this widget be
> > under the same namespace. Unfortunately GimpPreview is already taken, so
> > we either need to change the name of the core object or find a new one
> > for the plug-in preview.
> (off-the-cuff) Perhaps GimpThumbnail?
It is a nice short name, but I have the impression that a thumbnail
is a reduced size version of the original image, and for most plug-ins
I would expect that the preview normally shows a small part of the image
at its real size.
Gimp-developer mailing list