I've been trying now for three days to get 1.3 to work. When I compile the 
latest source it seems to work fine. But when I run the  gimp-1.3 it just 
exits with the message:

 The program 'gimp-1.3' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadLength (poly request too large or internal Xlib length 
  (Details: serial 46 error_code 16 request_code 154 minor_code 20)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

With a lot of tweeking I managed to compile the CVS version and got the same 

Can anybody help?


War does not determine who is right, war determine who is left.
Registered Linux User 61169 http://counter.li.org

Gimp-developer mailing list

Reply via email to