Something seems wrong with for gimp
It doesn't seem to recognize automake 1.8.3 from is newer than 1.6

I think that either the HACKING file should be updated 
to say what works or at least to say that it doesn't 
work if the problem isn't fixed.


$ ./

I am testing that you have the required versions of libtool, autoconf,
automake, glib-gettextize and intltoolize. This test is not foolproof,
so if anything goes wrong, see the file HACKING for more information...

Looks like Win32, you will need libtool 1.5 or newer.

checking for libtool >= 1.5 ... yes (version 1.5.4)
checking for autoconf >= 2.54 ... yes (version 2.56)
checking for automake >= 1.6 ... expr: syntax error
Too old (found version 1.8.3)!
checking for glib-gettextize >= 2.2.0 ... yes (version 2.4.7)
checking for intltool >= 0.17 ... yes (version 0.27.2)
checking for intltool < 0.28 or > 0.31 ... yes
checking for xsltproc ... yes

Please install/upgrade the missing tools and call me again.

Juno Platinum $9.95. Juno SpeedBand $14.95.
Sign up for Juno Today at!
Look for special offers at Best Buy stores.
Gimp-developer mailing list

Reply via email to