On Sun, Feb 06, 2005 at 09:58:27AM +0100,  Marc A. Lehmann  wrote:
> On Sat, Feb 05, 2005 at 02:17:43PM -0800, Carol Spears <[EMAIL PROTECTED]> 
> wrote:
> > > http://packages.debian.org/unstable/libs/libgtk2.0-0
> > > 
> > i guess that apt is not so well named lately?  maybe "apt not to" is
> > better?
> 
>    $ apt-get install libgtk2.0-0/unstable
>    Reading Package Lists... Done
>    Building Dependency Tree... Done
>    Selected version 2.6.1-2 (Debian-amd64:3.2/unstable) for libgtk2.0-0
>    libgtk2.0-0 is already the newest version.
>    0 upgraded, 0 newly installed, 0 to remove and 77 not upgraded.
> 
> 2.6 is definitely in unstable, and apt works fine to retrieve it.
> 
this confirms my suspicions that apt has a personal vendetta against
just me.

carol

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to