Hi,

"Hal V. Engel" <[EMAIL PROTECTED]> writes:

> There were no apparent problems during the build process and I tested 
> GIMP as each new library was installed.  Everything worked until I 
> installed GTK then GIMP, Firefox, GKrellM and other GTK dependant apps 
> started failing with a libgtk-x11-2.0.so: undefined reference to 
> 'gdk_threads_unlock' error.  As soon as I backed out GTK to the 
> version from the distro these apps started working again.  By the way 
> this is the same error message I got when I installed gtk 2.4 from the 
> ULB SuSE RPMs.

The version of GTK+ you compiled seems to have been built without
support for threads. You will want to recompile it and make sure that
thread support is correctly enabled.


Sven
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to