On Tue, Apr 19, 2005 at 06:11:26PM -0400, Andrei Simion wrote:
> Hi,
> Sven Neumann wrote:
> >
> >
> >GIMP 1.2 is not any longer supported (for quite a while already). Your
> >best bet is to update to GIMP 2.2. That will also give you the benefit
> >that you don't any longer need to run an X server with it.
> The problem is that 2.2 doen't work with Red Hat and we cannot change 
> the OS. We can upgrade the GIMP to the version 2.0. Is it OK? Is 2.0 
> enough advanced to get rid of the problem with the swap file?

2.2 works with Red Hat just fine. So I don't know what the issue is.
Just use 2.2.

Gimp-developer mailing list

Reply via email to