Carol Spears wrote:

On Tue, Apr 19, 2005 at 06:35:42PM -0400, Andrei Simion wrote:

At they don't have downloads for 2.2. If you say it works, this is good. But why they don't say the same on the web site.

perhaps you could paste the url to where the web site suggested that you download gimp-1.2?

Sorry for the confusion. They don't have 2.2 downloads that work with Red Hat. This is what I meant. Check out the link above.

Once again my appologies.


Gimp-developer mailing list

Reply via email to