Robert L Krawitz <[EMAIL PROTECTED]> writes:

> 1) I don't remember anyone ever feeding them back to us.  Mitch did
>    some improvements once, years ago, but no one's ever contacted us
>    since.

You need them fed to you? Are you serious?

> 2) We're not interested in any changes to the 4.2-based plugin at this
>    point; 5.0 is the wave of the future.  They're different enough
>    that changes to one won't port very easily to the other.

The gimp-print plug-in in Debian sid is the 5.0 based plug-in, isn't it?

> 3) That's what happens when nobody steps forward to maintain the
>    plugin and I have to do UI stuff.  The best way to utilize me for
>    UI programming is to take whatever I do and invert it.

Well, I offered my help more than once and asked you to transfer
maintainership of the plug-in completely to us. That never happened
and at some point I definitely lost interest. At the moment I am more
inclined to drop the print plug-in from the GIMP tree entirely. Or
perhaps replace it with a simple one that is based on libgnomeprint /

Gimp-developer mailing list

Reply via email to