Hi Martin,

On Mar 23 at 11:14:57, Martin Nordholts wrote:
> The strange thing is that when I run glib-config --version, it spits out 
> 1.-something. That's weird isn't it?

What it's weird is that you got glib-config in glib-2.10.1. glib-config
is only in old versions, recent versions use pkg-config files.

regards,

-- 
David Gómez                                      Jabber ID: [EMAIL PROTECTED]
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to