Huh? Why don't you use gimptool to build and install the plug-in?


1/ because Dave's article pointed me to gimptool (as you do) when I tried to run it , it does not exist:

bash-3.1#gimptool --help
bash: gimptool: command not found
bash-3.1#man gimptool
No manual entry for gimptool

2/ because Bill indicated modifying another file should work. It did to the point where I could make && make install but I still do not see the plugin registered.

Somewhere I came across a reference to gimptool-2.0 and it fails even to --build the std issue plug-ins that are already installed.

Seems to be a lack of info holding me back.

Are there any up-to date instructions on this?

Gimp-developer mailing list

Reply via email to