Hello devs!, as you can see I have reported this problem since 16 march 2007
can someone please confirm?

For Sven: the screenshot: http://www.ciampix.net/color2alpha.png
shows that the first 2 rows are translated, from 3 to 5 are in english, 
and all the rest is translated. This is more or less the same behaviour in
all the filters menus...

On Fri, Mar 16, 2007 at 03:04:56PM +0100, Marco Ciampa wrote:
> On Fri, Mar 16, 2007 at 12:35:43PM +0100, Marco Ciampa wrote:
> > On Fri, Mar 16, 2007 at 08:40:52AM +0100, Sven Neumann wrote:
> > > Hi,
> > > 
> > > On Thu, 2007-03-15 at 18:43 +0100, Marco Ciampa wrote:
> > > 
> > > > Many thanks, here there is another:
> > > > 
> > > > http://www.ciampix.net/color2alpha.png
> > > 
> > > This string is marked for translation, it's in POTFILES and it even
> > > seems to be translated to italian. What exactly is the screenshot
> > > showing?
> > That even with the assuptions that you list, the dialog window shows some
> > items (not all) untranslated. If it was the same problem of the last msg, it
> > would be fixed by myself; now I'm skilled enough ;-)  
> > 
> > TIA
> 
> It seems (to me) that many dialogs are affected to this _partial_
> localization problem, that is: some items appear translated, 
> and some not, mainly in the filter sub-menus.
> 
> Perhaps is only a mine build sandbox problem,
> someone could -please- confirm?
> 
> TIA

-- 

Marco Ciampa

+--------------------+
| Linux User  #78271 |
| FSFE fellow   #364 |
+--------------------+
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to