On 6/7/07, Sven Neumann <[EMAIL PROTECTED]> wrote:
> Hi,
> On Thu, 2007-06-07 at 13:10 +0930, David Gowers wrote:
> > Well, only if the source dependency for the various lexers has changed
> > (eg. recently with the "The GIMP" -> "GIMP" global replacement). A
> > rebuilt version of the relevant generated files should probably also
> > be updated into SVN before release.
> As far as I can see, updated versions of the generated files have been
> committed to SVN. What exactly is your problem?
Don't know. I just did the standard './autogen.sh;make' after running
'svn update' and make eventually crashed with the mentioned messages.
I hadn't modified any files and as far as the server could tell me, my
copy was up to date. (I've checked this again, just now, and no
relevant files were updated)

Maybe it's an obscure bug in Subversion (my client is v1.3.1); In any
case, I *DID* require flex 2.5.33 in order for the 'make' command to
successfully complete.
Gimp-developer mailing list

Reply via email to