Hi,
GIMP does all the right things (and so, for example, it works as you'd
expect on Linux). If it still does not behave correctly, this is a
problem with GTK+.

I think first you should try GIMP 2.5 if you can. Some things changed
since 2.4 regarding this issue; it's possible that 2.5 may solve your
problem.

On Mon, Jun 16, 2008 at 5:14 PM, KishoreKumar Bairi
<[EMAIL PROTECTED]> wrote:
>
>>  want to use the original GIMP.(reason, not very clear).
>
> GIMPSHOP is just an abomination, that use a 4 years old gimp codebase and
> which isn't supported by anyone.By using GIMPSHOP , you won't be able to
> follow any ps tutorial nor any gimp tutorial and you won't have support
> anywhere.
>
> I've found this  plugin named  "deweirdifyer" which serves my purpose. But
> it seems that plugin is deprecated and not supported with newer versions of
> Gimp any more.
>
> _______________________________________________
> Gimp-developer mailing list
> Gimp-developer@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer
>
>
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to