On Sunday, August 22, 2010 16:36:58 pjbw wrote:
> I had been using GIMP 2.6.10 in XP Pro SP2. I have loaded pspi.exe.  I
> needed to try a for me, essential *.8bf plugin 'Altostorm Rectilinear
> Panorama Pro v1.3 which works in Photoshop CS2 and Paint Shop Pro 9.02. I
> set the Preferences folder and as instructed, restarted GIMP.
Im willing to bet you changed the existing path, instead of adding a new one. 
UI there is so darn confusing that I have done this myself a few  times. Just 
click the "New" button and add the gimp install plugin path back. All file 
loaders are plugins for GIMP.

-- Alexia 
Gimp-developer mailing list

Reply via email to