When I ftp to ftp.gimp.org and try to "get" some file (using ncftp2) it
tells me that ncftpd does no longer support ncftp version 2.0 (and forces
me to use plain ftp).

Wouldn't it be much cooler to use a free and open-source'd ftp server
(that wouldn't try to force particular ftp clients on users)?

;)

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED]      |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to