>Hello everybody,

>First mail to this list, I hope this is the correct place to ask this!

>I've installed the Gimp 2.8 Windows version suggested in the official site
>but I cannot run the cage tool. After making the grid it quickly show a
>progress circle saying "calculating coefficients" (or something like that,
>since I'm using it in spanish), then "transform grid" and then it hangs up
>(and closes gimp) saying:

>Microsoft Visual C++ Runtime Library
>Runtime Error! This application has requested the Runtime to terminate it
>in an unusual way.

>I've checked the installer wasn't corrupt and I've installed it in two
>different computers (both having Windows Xp SP3). I think I have more than
>enough free memory, so probably the problem is in my Visual C++ libraries.
>At least I have installed the Visual C++ 2008 and 2010 Redistributable
>libraries to no avail.

>Is the cage tool working in the windows version? Should I install something
>to make it work?

>Thanks in advance for your help! Regards,
hello everyone i have the same problem, but i found someting curious, i run the 
portable version at my work and the computer was slower than mine, but the cage 
tool dint crashed! in fact worked very good, it has wndow xp sp3 and all , the 
only difference is that has instaled visual studio 6, i try to install it since 
i toll my boss about the problem and he said that will solve it, BUT, for some 
reason windows dont let me install Visual studio 6, so my boss told me to 
reinstal windows (whit the copy he has) ill do that soon has i back up all my 
stuff, but i posted this alternative for you to try it. if you cant install VS6 
it could be for sure the problem of our crashes whit the cage tool , so i can 
be very sure is a windows issue since the program and the tool worked! good 
luck to all!

CityHunter (via gimpusers.com)
gimp-user-list mailing list

Reply via email to