On Sun, 19 Aug 2012 12:08:38 +0100, Tim Dickson wrote:

> 1. I am using gimp 2.8 (windows version in this case - the version that 
> comes with slackware is somewhat older)

Note that the Windows version of GIMP ships with older version of libtiff,
because there are problems with the most recent one on Windows.

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

gimp-user-list mailing list

Reply via email to