On Sun, 2012-11-11 at 23:54 +0100, Sleepingbeautiie wrote:
> >On Sun, 2012-11-11 at 20:04 +0100, Sleepingbeautiie wrote:
> >Roughly how many brushes do you have?
> >
> >What is the error exactly?

> To be honest, I'm not really sure.

Maybe you could write it down next time.

>  But I do know that there were quite a few
> brushes that I didn't really need, so that could be the problem too; after the
> error came around, I cleaned out all the brushes and fonts I didn't need, and
> then I cleaned out all the other programs that took up too much space, so... 
> . I
> mean, I might try re-loading 2.7., since people told me that 2.8 probably had 
> a
> few bugs in it :/

Do you have a working GIMP now?

2.7 was an "unstable" release - 2.8 likely has fewer bugs overall, but
there have been some problems reported on Microsoft Windows that weren't
present on Linux, where the main development is done.

You should probably use either 2.6 or 2.8, not 2.7.



Liam Quin - XML Activity Lead, W3C, http://www.w3.org/People/Quin/
Pictures from old books: http://fromoldbooks.org/
Ankh: irc.sorcery.net irc.gnome.org freenode/#xml
http://www.holoweb.net/~liam/ - the barefoot typographer

gimp-user-list mailing list

Reply via email to