Steve Kinney writes:
> The GIMP's tear-off menus do not seem to work on Linux platforms.
[ ... ]
> I could not find a "real fix" for this, I did see a practical work
> around:  Hit the space bar after clicking on the desired command,
> and viola, the command is executed.

Thank you! I've really missed the tear-offs -- they haven't worked
for me since 2.6 came out -- and that will help.

> Ofnuts wrote:
> > Working fine for me (2.6.8 on Kubuntu 10.04)

Steve Kinney writes:
> Looks like it's not a common problem after all.  I guess I have

Are you on Ubuntu?  A discussion on #gimp a few weeks ago suggested
that it was a problem with Ubuntu's GTK patches. And indeed, when I
tried it on a non-Ubuntu system, tear-offs worked fine. They've
failed for me on at least three different Ubuntu releases, maybe as
many as five.  Though it works for Ofnuts on Kubuntu, so it's not
ALL Ubuntus ...  I haven't had a chance since the discussion to try
building a vanilla GTK on my Pangolin system to see if that cures
the problem.

Anyway, broken tear-offs are super annoying, have been a problem for
years, and although I still wish for a real fix, your workaround is
very helpful. Thanks!

gimp-user-list mailing list

Reply via email to