Getting Babl and Gegl installed from src was easy but I'm stuck which seems to
be a common issue so here's my issue.

[quote]
checking for BABL... no
configure: error: Package requirements (babl >= 0.1.11) were not met:

Requested 'babl >= 0.1.11' but version of babl is 0.1.10
[/quote]

I removed babl the second I started compiling from source, but if you go to the
babl's git page you will see 0.1.10 is the latest commit, and there is no 0.1.11
so how do I fix this common error?

It's been awhile since I've used linux, I stopped caring from compiling from
source but this is one of the few applications I'd ever compile from source.

I'm using Ubuntu 13.04 by the way, same issue with Gentoo and Arch Linux.

here's my gimp install process.

Babl
git clone git://git.gnome.org/babl
cd babl
./autogen.sh --prefix=/opt/gimp-git
make -j3
sudo checkinstall --backup=no --deldoc=yes --fstrans=no --deldesc=yes
--delspec=yes --pkgversion=0.1.10-git
Gegl
git clone git://git.gnome.org/gegl
cd gegl
./autogen.sh --prefix=/opt/gimp-git
ck. results, add -dev's as desired, see hints below, then run (if any added
-dev's
./configure --prefix=/opt/gimp-git
make -j3
sudo checkinstall --backup=no --deldoc=yes --fstrans=no --deldesc=yes
--delspec=yes --pkgversion=0.2.0-git
Gimp
git clone git://git.gnome.org/gimp
cd gimp
./autogen.sh --prefix=/opt/gimp-git
make -j9

sudo checkinstall --backup=no --deldoc=yes --fstrans=no --deldesc=yes
--delspec=yes --pkgversion=2.10 --pkgname=gimp-git

Help please^^;

-- 
Rukiri (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to