On Mon, 2013-09-02 at 13:32 -0600, Judy Wilson wrote:
> My question: I would like to put a "watermark" of my logo on images, and 
> I can do so with the Map, Bump Map Filter. However, the location of the 
> bump map is a problem. At 0 on the X and Y Offset sliders, it goes into 
> the upper left hand corner. OK. The problem is the sliders only move to 
> -1000, and my images are often larger than that, and I want to put the 
> bump map into the lower right hand corner, and the sliders will not 
> allow that. Typing in the numbers doesn't work, and moving the bump map 
> in the preview with the middle mouse button doesn't work. Of course if I 
> make the images smaller I can get it into the right hand lower corner, 
> but I want to use the larger image. Any solution for this, or do I have 
> to just live with this ... defect(?) for now. Thank you!

Hi Judy,

The limits are now -10000 and 10000, I have no clue how that silly
small limit happened in the first place. Thanks for being a long time
GIMP user! :)


commit aa5c186a3dc211fd8c17c55f915edc12a4f658df
Author: Michael Natterer <mi...@gimp.org>
Date:   Tue Sep 3 16:00:09 2013 +0200

    Bug 707354 - Bump Map offsets only go to 1000 regardless of image
    Allow ranges from -10000 to 10000, still arbitrary but more
    real-world. The scales still go -1000 to 1000, but the spinbuttons
    allow for the full range.
    (cherry picked from commit af0cfacfb3fdd4308dc28167a8be74e5141fc1eb)

 plug-ins/common/bump-map.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to