Hi, folks,


FYI: If you need to install a Gimp developer snapshot - just call it
Gimp 2.9.1 - on Ubuntu Raring and Saucy try this:


But consider it's experimental. Use it on your own risk!

PS: I could not made packages for Precise and Quantal because of a
dependency issue: Gimp 2.9 needs at least Glib 2.36. I will try to build
a standalone version for "older" Ubuntus which will carry it's own packages.

Sorry for that

Lao-Tse sagt: Nichtstun ist besser, als mit viel Mühe nichts zu schaffen.


gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to