I was able to install on my 13.0 Ubuntu, and it worked great for a couple of
hours, was quite snappy, too!
However, shortly thereafter, Gimp began refusing to open newly created 16 bit
tiff files (see my post earlier re: Gimp 2.9.1 Plug-in crashed: "file-tiff-load"

Are you able to offer any clues behind this error message?  Why would it have
worked for a while, then stop working, and why do those files with which I had
success continue to open, but new files not?  Curious.

Great work though, thanks.  Loved it while I had it.


>Hi, folks,
>FYI: If you need to install a Gimp developer snapshot - just call it
>Gimp 2.9.1 - on Ubuntu Raring and Saucy try this:
>But consider it's experimental. Use it on your own risk!
>PS: I could not made packages for Precise and Quantal because of a
>dependency issue: Gimp 2.9 needs at least Glib 2.36. I will try to
>a standalone version for "older" Ubuntus which will carry it's own
>Sorry for that

Carusoswi (via
gimp-user-list mailing list
List address:
List membership:

Reply via email to