The installer from<>  automatically installs
32 or 64-bit version depending on your system. Since GIMP's plug-ins are
separate programs, 64-bit version can still use 32-bit 3rd-party plug-ins.

It would be a good idea to point that out on the website and perhaps re-assure the doubtful user when he/she chooses "Info..." from the help menu. All the more so as some websites offer special 64-bit-installer packages and thereby cause you to wonder what version you have installed on your computer ...

But thanks a lot; this is the ultimate answer from the one in charge !-)

Wolfgang Hugemann
gimp-user-list mailing list
List address:
List membership:

Reply via email to