On Thu, Nov 7, 2013 at 6:49 AM, Jernej Simončič <
jernej|s-gm...@eternallybored.org> wrote:

>
>
> The installer from <http://www.gimp.org/downloads/> automatically installs
> 32 or 64-bit version depending on your system. Since GIMP's plug-ins are
> separate programs, 64-bit version can still use 32-bit 3rd-party plug-ins.
>
> --
> < Jernej Simončič ><><><><>< http://eternallybored.org/ >
>
>
​Jernej, did you want me to put some language on wgo that points this out?​



-- 
pat david
http://blog.patdavid.net
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to