>The instructions for Windows 7 32 bit is the same. I only added the 64
>bit text explicitly to prevent users from mixing 64 bit and 32 bit
>(you cannot use a 32 bit DLL in a 64 bit application, and vice versa).
>If you use a 64 bit GIMP then you need the 64 bit PostScript DLL. If
>you use a 32 bit GIMP then you need to use the 32 bit PostScript DLL.
>In your case just make sure you install GIMP 32 bit and PostScript 32
>bit version, then the rest of the copy routine remains the same.

Try'd the above and still getting the error, all 32 bit (Gimp, Ghost and
Windows) this is doing my head in ahhhhh

GIMP Message
Plug-in crashed: "file-ps.exe"
(C:\Program Files\GIMP 2\lib\gimp\2.0\plug-ins\file-ps.exe)

ryan07 (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to