On Sun, Jan 24, 2016 at 10:01 PM, JamesB wrote:

>>You already know the solution, James: use the stable version.
> am using 2.8.16!

That's quite unlikely. As mentioned earlier, GIMP 2.8.x simply doesn't
have the plugin for loading NEF.

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to