On Friday 07 February 2003 21:34, Michael J. Hammel wrote:
> > My directory listing shows this font:
> > /usr/local/gimp-1.2.3/freefont/brushstr.pfb
> > but the text tool does not find this or the other freefont files.
> > Any hints on how to correct this?
> The text tool in the Toolbox doesn't know about fonts directly - it
> has to ask either the X Server or xfs (X Font Server, which you may
> or may not be running).
> To get this font known to the Text tool you need to add the directory
> to the X Server font configuration (see /etc/X11/conf) or the xfs
> configuration (I can't remember off hand where this is kept - try
> "man xfs").  Then restart either the X server or xfs.  Finally,
> restart the GIMP.
> Hope that helps.

Thanks for your reply. I added the /usr/local/gimp-1.2.3/freefont/
directory to the fs/config file (which points to the one in
/etc/X11/fs) and rebooted my entire system. I still get just a minimal
set of fonts. So something else is not kosher. I checked permissions
etc. but found no problems there. I tried as a regular user and as

Any further thoughts?
John Culleton
Able Indexers and Typesetters
Culleton Editorial Services

Gimp-user mailing list

Reply via email to