söndagen den 17 augusti 2003 13.02 skrev Sven Neumann:
> Hi,
> On Tue, 2003-08-12 at 16:06, Olle Viksten wrote:
> > I've been trying now for three days to get 1.3 to work. When I compile
> > the latest source it seems to work fine. But when I run the  gimp-1.3 it
> > just exits with the message:
> >
> >  The program 'gimp-1.3' received an X Window System error.
> > This probably reflects a bug in the program.
> > The error was 'BadLength (poly request too large or internal Xlib length
> > erro'.
> >   (Details: serial 46 error_code 16 request_code 154 minor_code 20)
> >   (Note to programmers: normally, X errors are reported asynchronously;
> >    that is, you will receive the error a while after causing it.
> >    To debug your program, run it with the --sync command line
> >    option to change this behavior. You can then get a meaningful
> >    backtrace from your debugger if you break on the gdk_x_error()
> > function.)
> >
> > With a lot of tweeking I managed to compile the CVS version and got the
> > same result.
> This is unlikely a GIMP problem. It looks like either your GTK+ or X11
> installation is screwed up or your X-server is buggy. Perhaps your GTK+
> or X11 headers don't match the libraries that are used to link The GIMP.

Thanks, I found it out myself when I compiled sane and xsane for gtk2. I got 
the same error. 


War does not determine who is right, war determine who is left.
Registered Linux User 61169 http://counter.li.org

Books just wanna be FREE! See what I mean at:

Gimp-user mailing list

Reply via email to