Carol Spears <[EMAIL PROTECTED]> writes:

> > I compiled gimp-1.3.16 with gtk-2.2.1. No errors, but a message
> > asking for gtk > 2.2.1. came up. So I desinstalled 2.2.1 and
> > compiled gtk-2.2.4.

> If you are not using a tablet, this warning is nothing except a pain. 
> Until you can figure out what is wrong with the fonts, you could safely
> go back to the working gtk-2.

Sorry, but this is not correct. There are a couple of bugs in earlier
GTK+ versions that affect all GIMP users, not only users of tablets.
We stronly recommened to use GTK+ version 2.2.4 and at some point we
will most probably also depend on GTK+ >= 2.2.2.

Gimp-user mailing list

Reply via email to