On Mon, Oct 27, 2003 at 10:40:23AM +0000, david <[EMAIL PROTECTED]> wrote:
> The second is proving trickier.  The second dependency is a perl file 
> called file::Slurp.  Last night I cpan'ed the file.  I thought 

No matter how often you download and install File::Slurp, rpm won't take
notice of that.

You would need a rpm of that perl module, which probably is somewhere near
the original rpm, or part of your distribution (mandrake?).

> not recognised.  So I thought sod-it and installed the gimp with 
> --nodeps.   It installed ok.  The gimp opened ok aswell.  But I wonder 
> if the gimp will function ok without file::Slurp?

If File::Slurp is installed gimp will use it. It's just that the rpm
insists on having a _rpm_ version of File::Slurp. If you install it
without rpm and override rpm using --nodeps all should be fine.

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED]      |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
Gimp-user mailing list

Reply via email to