Josenildo Marques <[EMAIL PROTECTED]> writes:

> I'm trying to compile The Gimp 2.0.
> I get the output below when running ./configure
> checking for librsvg-2.0 >= 2.2.0... Package librsvg-2.0 was not found
> in the pkg-config search path.
> Perhaps you should add the directory containing `librsvg-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'librsvg-2.0' found
> configure: WARNING: *** SVG import plug-in will not be built (librsvg
> not found) ***
> What I have on my system is
> [EMAIL PROTECTED] cyb]# rpm -qa | grep librsvg
> librsvg2_2-2.4.0-1mdk
> librsvg-2.4.0-1mdk

If you want to compile GIMP or any other application against librsvg,
you will need to install the librsvg development package as well.
What you installed so far only allows you to run an application
that's using librsvg, it doesn't allow you to compile one.

Gimp-user mailing list

Reply via email to