> [EMAIL PROTECTED] gimp-2.0pre1]# cd /usr/src/RPM/RPMS/i586/
> [EMAIL PROTECTED] i586]# l
> gimp-2.0pre1-1mdk.i586.rpm
> [EMAIL PROTECTED] i586]# urpmi gimp
> gimp                        gimp2-gap
> gimp1_3                     gimp-data-extras
> gimp1_3-python              gimp-doc
> gimp-2.0pre1-1mdk.i586.rpm  gimp-perl
> gimp2-freetype              gimpprint
> [EMAIL PROTECTED] i586]# urpmi gimp-2.0pre1-1mdk.i586.rpm
> The following packages have to be removed for others to be upgraded:
> gimp-1.2.5-6mdk.i586 (in order to install gimp-2.0pre1-1mdk.i586)
> gimp-doc-1.2.5-6mdk.i586 (due to conflicts with gimp[<= 1.2.3-9mdk])

You should consider to rename the package to gimp2.0 or gimp2 so that
the full package name becomes gimp2.0-2.0pre1 or gimp2-2.0pre1. Then
it could coexist with the gimp package (that should have been called
gimp1.2 to begin with).

Gimp-user mailing list

Reply via email to