Le 20.02.2004 15:04, John Culleton a écrit :
On Friday 16 January 2004 02:34 pm, Sven Neumann wrote:

Kristian Niemi <[EMAIL PROTECTED]> writes:
> Xsane doesn't appear to work with the devel. release of
> Gimp? > I got it to work after about putting about ten
into it. The XSane maintainer promised to update the
package for gimp-2.0.


1. What release of Xsane did you use? 2. Can you describe briefly the ten minutes of work? -- John Culleton

I asked Oliver, the developper of Xsane, to know if there is some plan to port the xsane plugin to gimp-2.0.

He replied me that threre is a patch created by other people. He said he has not tested it but nevertheless he sent it to me. This patch applied to xsane-0.92.

So it seems that there is nothing official yet.

I don't know who write the patch, here is the first line of this patch :
--- /home/julien/debian/pkg-build/SANE/xsane/GIMP/xsane-0.92/acinclude. m4

                        - Jean-Luc

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to