Dave Neary wrote:


Andrew Langdon-Davies wrote:

Having battled my way through configure, make and make install and having finally completed the process without any apparent error messages, Gimp-2 does not actually show up anywhere. What directory should it be in? If I do 'gimp', the old one starts up. All libraries are Mandrake-9.2 rpms.

The old GIMP installs the binary gimp-1.2 and the new one installs gimp-1.3 (this will eventually be gimp-2.0).

While we are not in a stable release, the gimp binary will be a symlink to gimp-1.2 - once we are stable, we will enable by default the option to have gimp point to gimp-2.0.

So - to answer your question - the GIMP binary you're looking for is gimp-1.3 - if you want to have /usr/local/bin/gimp point at this, add the argument --enable-default-binary to your call to configure.


Wow! Thanks for a lightning reply and thanks for a great-looking program.

And now the nitty-gritty: I've installed the Epkowa iscan plug-in for epson scanners, but when I select it from the menu gimp-1.3 crashes as follows:

gimp_composite: use=yes, verbose=no
supported by gimp_composite: +mmx +sse +sse2 -3dnow -altivec -vis

GLib-ERROR **: could not allocate 1072693248 bytes

(gimp-1.3:31399): Gimp-Plug-In-WARNING **: gimp-1.3: plug_in_flush(): error: Broken pipe
plug_in_close: extension aborted before sending its extension_ack message

(The same plug-in works fine with 1.2)


Gimp-user mailing list

Reply via email to