I have something weard : i just installed gimp 2.0, once tried from
.deb, once from source. When I open gimp i receive the following message
gimp message : fontconfig version too old, The GIMP requires fontconfig
version 2.2.0 or later.
Installed fontconfig version is 1.0.2.

Somehow you or your software packager managed
to install The GIMP with an older fontconfig version.

Please upgrade to fontconfig version 2.2.0 or later.

This is really strange, since i have version 2.2.2 of fontconfig
dpkg -l fontconfig
ii  fontconfig     2.2.2-2        generic font configuration library

Anybody has an idea ? (I have Xfree4.2.1)

Gimp-user mailing list

Reply via email to