On Sun, Apr 11, 2004 at 08:18:43PM +0200, johan wrote:
> Hi,
> I have something weard : i just installed gimp 2.0, once tried from
> .deb, once from source. When I open gimp i receive the following message
> : 
> gimp message : fontconfig version too old, The GIMP requires fontconfig
> version 2.2.0 or later.
> Installed fontconfig version is 1.0.2.
> Somehow you or your software packager managed
> to install The GIMP with an older fontconfig version.
> Please upgrade to fontconfig version 2.2.0 or later.
> This is really strange, since i have version 2.2.2 of fontconfig
> dpkg -l fontconfig
> ii  fontconfig     2.2.2-2        generic font configuration library
> Anybody has an idea ? (I have Xfree4.2.1)

You have more than one fontconfig library on your system. The debian one
is in /usr/lib, you likely have another one in /usr/X11R6/lib or
/usr/local/lib. You can run ldd on the gimp binary to find the path of
the library it's using.

This message has been improved for 2.0.1 to clarify this situation,
because it seems quite some number of naughty people don't keep track of what
they installed on their system by hand..

Gimp-user mailing list

Reply via email to