Le 07.05.2004 04:39:38, John Culleton a écrit :
On Thursday 06 May 2004 06:51 am, Jean-Luc wrote:

>
> The latest version of xsane (0.93) has the gimp-2.0
> support
>
>
>
> --
>    - jean-Luc
I dwonloaded, unpacked, configured and ran make. Got this
error message:
/usr/lib/libgimp.so: undefined reference to `PLUG_IN_INFO'

It depends how you have built gimp. Where did you built gimp-2.0? On my system, the correct library is /usr/lib/libgimp-2.0 ...

Maybe you have to add a LD_LIBRARY_PATH environment variable to tell which lib is to be used (xsane 0.92 was built against gimp1.2 libraries).

--
                - Jean-Luc

collect2: ld returned 1 exit status
make[1]: *** [xsane] Error 1
make[1]: Leaving directory `/usr/local/xsane-0.93/src'
make: *** [all-recursive] Error 1

Hints?
(xsane 0.92 compiled OK)
--

Attachment: pgp00000.pgp
Description: PGP signature



Reply via email to