Hi all,
I had Gimp 2 up and running (from gimp-2.0.0-richard.1mdk.i586.rpm) on
Mandrake 10, which was installed as an update from Man 9.1. Installed Gimp 2.0 with no probs, but have since had to reformat.
Installed Mandrake 10 as a fresh install, now am having probs getting
Gimp 2 to install from same rpm. Keep getting

"Installation failed, some files are missing:
You may want to update your urpmi database"

Installed urpmi.setup to try and update, have no idea what I am doing,
as it seems to want to update the 4 Mandrake install disks, which is not
Have tried copying rpm to hard drive and installing from there, same.

Tried the rpm from Mandrake cooker site, and get this error message.

"Some package requested cannot be installed:
gimp2_0-2.0.1-1mdk.i586 (due to unsatisfied libgimpwidgets-2.0.so.0)
do you agree ?"

As I am unsatisfied most of the time I had to agree :-)
What is a libgimpwidget?, which ones do I need?, where would I get
them?, and if I can get them, what do I do with them? (without being rude :-) ) Sorry I am a rank beginner here.

Any helpfull suggestions would be most gratefully accepted.

Many thanks in advance,
Take Care

Gimp-user mailing list

Reply via email to