I am running Fedora core 3, with Gimp 2.2.6

I would like to print to my Epson Stylus Photo R1800 from the Gimp.  I
installed Gutenprint 5.0.0.rc1 and it seemed to go in OK.  The printer
driver went into place, since before the install there was no entry for
that printer in the KDE printer installation tool, but afterwards it was
there.  Moreover, I spent a lot of time with Gutenprint, uninstalling
and reinstalling it several times, and there didn't appear to be any

Problem is, the installation did not provide the Gimp with a new print
plugin (and yes, I did run configure with the --with-gimp2 option), and
I even tried uninstalling and reinstalling the Gimp.  I also tried
manually placing what I thought was the Gutenprint plugin manually into
the Gimp plugin directory, but that just left it unable to print at all.

I've been on the gimp-print epson forum about this, but they seem to
have lost interest in me.  I really am out of things to try.  If there
is anyone out there who has installed Gutenprint 5.0.0.rc1 and has a
trick to share, great.  Failing that, if anyone has the plugin, is there
anyway I could get my hands on it, or a tarball of the whole Gimp
distribution (with the Gutenberg plugin)?  I really want to get this
printer going, and I know of no other way to do it.

Thanks very much for any help anyone can offer.


Gimp-user mailing list

Reply via email to