On Fri, Nov 18, 2005 at 12:22:13AM +0800, Joey Cagle wrote:
> I forgot to mention that we're having perl problems in GIMP in grafpup  
> Linux as well, but you may have gathered that from me mentioning  
> perl-o-tine and if you went to the thread on the Grafpup board that I  
> linked to.
if you could paste the problem.  by that i mean, you are getting either
compiling errors or the plug-ins themselves do not show up in the menus.

there are a lot of people who are able to help and happy to help, but
information needs to be provided.  gimp version is good. perl version is
also good.  if you are building them yourself or installing pre-built

start gimp from a terminal.  there is a lot of useful information that
will be printed when things fail.

not many are interested to agree to help.  a lot of people with a lot of
knowledge can offer solutions if they have enough information.


Gimp-user mailing list

Reply via email to