On 12/20/06, Gerry JJ <[EMAIL PROTECTED]> wrote:
> Hello.  Some time ago, the Gimp stopped responding to my mouse in the image
> window.  In other windows and on menus the mouse works fine (ie I can
> select
> brushes and such and use the interface without problems), but in the image
> window (or more precicely, the canvas area) it's as if the mouse doesn't
> even
> exist.  All kinds of clicks are ignored, the rulers doesn't show the
> position
> of the cursor, and the position in the lower left also isn't updated (it is
> set once upon entering the window, but after that it's dead).  My tablet
> still works fine, but not being able to use the mouse for anything is
> somewhat annoying.
> This originally happened out of the blue one day while using Gimp 2.2.11
> (I unfortunately have no idea what caused this to happen).  I tried
> upgrading
> to 2.2.12 and then 2.3.13, without success.  I also deleted the ~/.gimp*
> directory in the hope that regenerating the config would fix the problem,
> but
> no.  No matter what I do, I can't make the Gimp recognize the mouse in the
> image window.  The mouse isn't anything special, and it used to work with
> the
> exact same X config I've got now.  I haven't changed the xorg.conf file in
> several months.  The Gimp is the only application with this problem.
> This is on a dual-core amd64 processor in 64-bit mode (haven't tried
> 32-bit),
> Linux kernel 2.6.18, Xorg 7.1.
> Does anyone know what might be causing this, and how to fix it ?

Just curious, have you tried using different tools and get the same result?

Anthony Ettinger
Ph: 408-656-2473
Gimp-user mailing list

Reply via email to