I'm using a Mac iBook G3 Laptop running Panther, after installing X11 from the
Apple site and downloading Gimp.app (highest version for Panther is 2.2.11)
all I got after successfully installing both was: X11 and Gimp both opened,
Gimp bopped on the dock for about 2 seconds and then disappeared, occasionally
 when I click on Gimp, a little loading box will pop up saying something like
"Caching Fonts" but disappears pretty fast. I've tried Gimpshop and lower
versions of Gimp.app (including 1.2.5) ALL THE SAME. I tried opening with
Terminal, it says all these files in Gimp don't exist, but they do, ok...
Today I tried downloading Inkscape, same problem except it told me it would
take a while to cache fonts, site even state Inkscape takes a while to open
first try (3 mins for them), activity monitor isn't picking them up though,
soooooooo I...am...really...frustrated...............Any Mac person, X11
expert, or Gimp user have any idea what is the problem?   
Gimp-user mailing list

Reply via email to