G J J wrote:
> I get the same thing.  So I checked my event logs.  I get 0xc0000005 
> error, 
> To figure out what this is, you  drop the 'c' and plug it into net 
> helpmsg. 
>  This is what I got
> C:\Users\thisisme>net helpmsg 5
> Access is denied.

The above error is due a memory access fault aka segmentation fault, it 
has nothing to do with file access.

> So for weeks I tried to think of what it is trying to access.  I kept 
> thinking that
> Vista updated itself and caused the problem with a new version.  I 
> think this is
> partially correct as it did not happen till a while after I installed 
> 2.6.6
> Finally, it hit me.   Vista gives you grief when you access some parts
> of the c:\documents and settings folder.  So I right-clicked on the
> gimp-2.6.exe file and said run as administrator. 
> This worked moments ago so I am unsure as to the permanency of
> the work around.  I am posting in the hopes that the developers will
> see this and correct it on their end

This is still very interesting, does GIMP crash for you when you use 
color tools if you don't run as admin? I.e. is running as admin a 
workaround for the frequently reported color tool crash problem?:

Best regards,
Gimp-user mailing list

Reply via email to