On Friday 05 March 2010, Patrick Shanahan wrote:
>* Gene Heskett <gene.hesk...@gmail.com> [03-05-10 12:00]:
>> I just found a tarball of 5.2.4, built and installed it, but then checked
>> the rpm version for F10, they are the same.  So not much help there.  I
>> take it there is an even newer version?  Link?
>cannot help you there.  I am running gutenprint-5.0.2-4.1.x86_64 on
>openSUSE 11.2 x86_64.  There is gutenprint-5.2.4-45.19.x86_64.rpm
>available in factory.  You could dl the source rpm and build your own,
>I don't know about support for your particular printer.
>do not offer any recognition of "epson nx515".
>suggestion:  Check drivers before purchase  :^)
There were no older ones on the shelves.  Darnit.

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)

Disk crisis, please clean up!
Gimp-user mailing list

Reply via email to