On Thu, 9 Dec 2010 15:21:11 +0000, jack white wrote:

> I noticed the 2.6.11 says SP2 is required for Windows XP. I know 2.6.6 works 
> fine without a Service Pack.  Does 2.6.11 really require SP2?  If so, is 
> 2.6.7 the first version to require it?

I've had the SP2 requirement in the installer for a long time (since GIMP
2.6.2 according to my changelog). GIMP would probably work on XP without
any service packs, however I was getting too many weird error reports
(which weren't reproducible with SP2 and SP3) that I decided to not bother
with anything older (Microsoft also dropped support for XP without SP2 a
while ago, and the service packs are a free upgrade, so I see no reason to
waste my time with unsupported Windows versions).

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

Gimp-user mailing list

Reply via email to