On Friday 07 January 2011, Ofnuts wrote:
> On 01/02/2011 08:11 AM, sacrificed4ha...@aol.com wrote:
> > I tried to "install" my wacom tablet into the Gimp program, but
> > nothing happened. In Gimp,
> > 
> > I went under Preferences, went to "Input Devices" and clicked on
> > "Configure Extended Input Devices". A pop-up came up and said "No
> > Extended Input Devices". I checked the current "Input Controllers" to
> > see if the tablet was already listed there, but it wasn't.


> I added DirectX DirectInput [in devicerc] as active controller in the
> input controllers section of input devices. After a restart Gimp was
> able to recognize my Wacom-device.

Hi Ofnuts,

I was just going through my mail and trying to figure out if I could offer 
some assistance. Only after re-reading a few of the mails on the list did I 
realize you had solved your issue...

I added solved to the subject line so that if another user searches the 
archives with this problem they will find your solution more easily.

If I am incorrect and you are still having problems try posting a bit more 

see ya 
Gimp-user mailing list

Reply via email to