I have downloaded the latest gimp. As root I did the following:

make install

First attempt failed due to some -devel libs that were not up to speed,
upgraded and then ./configure went off without a hitch.

First attempt to 'make' ended in a segfault after hours.  I did not note
the exact errors other than 1 2 and 3.  It was trying to do something with
the Gimpressionist when it went down.

I tried again this morning to 'make' hoping to get the errors for you and
it made without any errors.

Feeling lucky I fired off the 'make install' command.  It ran to
completion without any noticable errors.

At long last I launched the Gimp only to find the same OLD version as
before.  What have I done wrong?

Thanks in advance for any help.

Jon Winters http://www.obscurasite.com/
OpenVerse  http://www.openverse.org/

Reply via email to