hi again,

think, have resolved the problem :
had still installed an old socr-tar-file with an old library. After removing
the old socr-libs the compiler was running without any problems.

Isn't it crazy to forget some old dead bodys ? The only thing Ihad tested, was
rpm -q socr, but wasn't looking for old "tar's".

Anyway, am happy now and things are working now very good.
Maybe, that experience may help somebody.

Hans Schneidhofer

> hi!
> Hans Schneidhofer wrote:
> <schnipp>
> > have got trouble in compiling gimp 1.0.4.
> > Have installed gcc-2.95.2-3mdk and got this error :
> > /tmp/ccRs6yQ2.s: Assembler messages:
> > /tmp/ccRs6yQ2.s:7394: Error: no such 386 instruction: `filds'
> > /tmp/ccRs6yQ2.s:7424: Error: no such 386 instruction: `filds'
> > /tmp/ccRs6yQ2.s:7446: Error: no such 386 instruction: `filds'
> > Now I don't know, what's the reason for this, because a friend has tried to
> > compile it with another machine and a Pentium- there was no errors, on my
> > machine I have a K6 II 350 and got the errors you can see above. Any
> > suggestions would be very helpfull - is it a compiler-problem or a
> > gimp-problem.
> some firends of mine had similar problems (not with the gimp, but other
> programs). they all worked with an amd powered machine. this might be a
> problem caused by your cpu. (afaik all linux software is
> developed/tested 
> for intel cpus mainly)
> have you ever tried to install a pre-compiled version of the gimp?
> did it work as you expected?
> -- 
> mfg,          
>   Thomas Gritsch (mailto:[EMAIL PROTECTED])

Reply via email to